Skip to main content

Posts

Showing posts from March, 2015

how to fix KB2686509 failed to install

how to fix KB2686509 failed to install


Check this file %windir%\FaultyKeyboard.log
and probably it will show you a list with the name of those files: KBDSF.DLL KBDCR.DLL KBDDV.DLL KBDUSL.DLL KBDUSR.DLL

Download this file to fix KB2686509 failed to install
Decompress it and run "runme.bat"

The offline file of the official ms update that you can download and run after running the batch file.
http://go.microsoft.com/?linkid=9738718


hide price without taxes. hide price ex tax. Come nascondere il prezzo senza tasse in opencart

How to hide price without taxes?
how to hide price ex tax in opencart?
Come nascondere il prezzo senza tasse in opencart?


You just need to add this in the css of your template. easy and not invasive.
Basta solo inserire il seguente testo nel css del proprio tema (stylesheet.css).

/*hide price excluding taxes*/
.price-tax{ display:none !important;}

Toshiba blank screen (no video at all), no system boot, power led is on after pushing the power button, seems to start but doesn't go ahead, no video on external monitor.

Toshiba blank screen (no video at all), no system boot, power led is on after pushing the power button, seems to start but doesn't go ahead, no video on external monitor.

We need to remove the power adapter and the battery (if possible).

Press the power button for 10 seconds o 60 seconds if you have a non removable battery.

Connect the power adapter and try to power on.

If it doesn't work check that the fan is spinning after pushing the  power button.
If the fan is "stuck" it's possible that you've, in the worst scenario, fried something due to overheating.
Try to let the fan start spinning again by blowing in the air holes... use an air compressor (from a distance) or your own mouth. After blowing air try to power on the computer and see if the fan runs again and, if you are lucky, the notebook starts regularly.

Another possibility are a few key combinations that should hard reset (nothing related to the operating system) the notebook
esc+power (for 6seconds)

php script to count the numbers from each line

A very simple php script to count the numbers from each line. Input from a textarea. I know that is quite useless but I occasionally need it to make a few counts.
You can change the delimiter (\n in this case) and use something else like a comma or a pipe (, | / \) and so on.




<?php
$datanr = empty($_POST['datanr']) ? 0 : $_POST['datanr'];
$arrnumbers = explode("\n",$datanr );

$totalnr = 0;
foreach( $arrnumbers as $singlenr){
    if(is_numeric(trim($singlenr))){
        $totalnr += trim($singlenr);
        echo 'nr.: ' . $singlenr . ' - sub: ' . $totalnr .'<br>';
    }
}

echo '<form method="POST" name="counter.php"><textarea name="datanr"></textarea><input type="submit" ></form><br>';
echo 'total: ' . $totalnr . '<br>';

?>

APN Postemobile.it

APN per schede Postemobile



APN: Internet.postemobile.it
Proxy: non impostato
Porta: non impostato
Nome utente: non impostato
Password: non impostato
Server: non impostato
MMSC: non impostato
Proxy MMS: non impostato
Porta MMS: non impostato
Protocollo MMS: WAP 2.0
MCC: 222
MNC: 33
Tipo APN: default




MCC (mobile country code)  è sempre 222 (italia)
MNC dovrebbe essere 10 (poste mobile è su vodafone) ma sembra non funzionare. Per adesso 33 è ok.
http://en.wikipedia.org/wiki/Mobile_country_code


IP cam watch-bot remote hack/exploit -

From watch-bot you can have access to all the ip cams connected

sample real IP cam watch-bot
www.watch-bot.net
u: wbot26016
p: 081731


Device ID 006E6021979
sys firmware ver 0.41.2.46
web ui version 0.4.1.2

192.168.1.10
_______________________
webbot cam
antobistro
04107404


____________________

 Specific informations have been removed after a specific request by email.

maran.it | system compromise, sql injection, various..

Host=aggiornamento-online.maran.it
User-Agent=Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Accept=text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language=it-it,it;q=0.8,en-us;q=0.5,en;q=0.3
Accept-Encoding=gzip, deflate
Connection=keep-alive
Referer=https://aggiornamento-online.maran.it/ricerche.aspx
Cookie=ASP.NET_SessionId=gq0h32igcpv1qebyukzoy1jq
Content-Type=application/x-www-form-urlencoded
Content-Length=68783
POSTDATA=__EVENTTARGET=&__EVENTARGUMENT=&__LASTFOCUS=&__VIEWSTATE=%2FwEPDwULLTExOTc4Njc1OTMPZBYCAgEPZBYKAgEPEGRkFgECAWQCDQ8QZGQWAWZkAhEPEGRkFgFmZAIVDxBkZBYBZmQCGw8PFgIeB1Zpc2libGVnZBYCAgkPFgIeC18hSXRlbUNvdW50ApgCFrAEZg9kFgQCAQ8PFgIeD0NvbW1hbmRBcmd1bWVudAU4MTI4XzEyN19CRjJfMTJBUFIxMVVfQ0xJMDA0MjNfUFJBMDAwMDAgICAgICAgICAgICAtMTI4LTNkZAICDxUHB0JOTCBGMiAyMzAxMDc0NDgwICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgICAQRkVSUkFSSSBGRURFUklDTwoxMS8wNC8yMDEyCjMxLzEyLzIwMTMFRy1BQ0MKMDYvMDkvMjAxMmQCAQ9kFgQCAQ8PFgIfAgU4MTI4XzEy…

how to fix the white page in system configuration - admin panel of Magento

Problem: in the admin panel, If you go in system->configuration, you find the (content part) page empty (the header, menu and footer are visible).

Before anything check your logs in /var/log/.

Try to refresh all the magento caches (system->manage caches)
If it doesn't work edit /app/etc/local.xml and disable the local modules setting th "disable_local_modules" to true - <disable_local_modules>true</disable_local_modules>.
REMEMBER to "flush magento cache" (system->manage caches) or disable the caching before reloading the system->configuration page or doing any other operation.
If the message "access denied" appears you don't have enough authorizations for a specific module.
To solve  go to system->permissions.>roles (choose administrators)  and click on "save role" with permission to "all" selected.
In older versions of magento or if you haven't (or can't) rebuild you need to set the system-…

fix htaccess: allow requires at least two arguments, 'from' followed by hostnames or IP-address wildcards

problem: htaccess: allow requires at least two arguments, 'from' followed by hostnames or IP-address wildcards
htaccess: deny requires at least two arguments, 'from' followed by hostnames or IP-address wildcards


fix: you are just trying to use "allow from ipaddres" in the wrong manner. One of the arguments are missing or even the "from" string.

sample wrong string: allow from204.79.240.0/24
right string: allow from 204.79.240.0/24



fix order takes one argument, 'allow,deny', 'deny,allow', or 'mutual-failure', referer:

.htaccess error apache
order takes one argument, 'allow,deny', 'deny,allow', or 'mutual-failure', referer: http://localhost

If you are facing such problem you just need to make sure that after order you have a string without spaces.

The most common error (that I usually do) is to add a space after the comma

example of the wrong string: order allow, deny
example of the right string: order allow,deny